1 - Quel est le logiciel le mieux adapté pour faire de la diffusion de messages, Alert, Jericho ou Siren ?

L'utilisation de ces trois logiciels est très différente.
Tout d'abord, Alert est un logiciel de diffusion de messages mais qui, de plus, gère le problème d'astreinte. Grâce à son planning d'astreinte, Alert va choisir l'opérateur qui sera appelé, sur plusieurs numéros en cas d'échec. Jericho et Siren, quant à eux, ne gèrent pas l'astreinte.
 
Pour Siren, c'est un opérateur de garde qui va choisir manuellement le groupe à appeler.
Siren a été mis au point pour lancer un grand nombre de messages dans un minimum de temps. Si une personne appelée ne répond pas, Siren l'inscrit dans un rapport de transmission et continue d'envoyer les messages au reste du groupe
 
Pour Jericho ces appels sont déclenchés par une application externe via son API. Il est vendu sous licence OEM.
 
Alert lui va joindre une seule personne et essayer de joindre celle-ci en priorité avant de se diriger vers un autre opérateur.
 
Le choix entre ses 3 logiciels dépend donc de l'utilisation requise par votre installation.
Pour un appel en nombre déclenché manuellement, préférez Siren.
Pour une gestion complète des opérateurs d'astreinte, préférez Alert.
Pour une intégration dans votre application d'une couche de communication, préférez Jericho.

 

2 - Faut-il utiliser Prog'Time ou Jericho pour commander des installations industrielles sans être présent sur site ?

Vos besoins dicteront votre choix.
Prog'Time est un serveur de programmation horaire. A partir d'une table de programmation horaire, Prog'Time va commander vos installations (par l'intermédiaire d'une application de supervision).
Jericho quant à lui pourra réaliser ces commandes uniquement lorsque l'ordre lui sera transmis par téléphone. De plus Jericho intègre tout un ensemble de fonctions (comme la synthèse vocale, la diffusion de messages, etc...) que Prog'Time ne peut vous apporter.


 

3 - Solution Micromedia sur une machine virtuelle

Les applications Micromedia peuvent être installées sur des machines virtuelles mais ce type d’architecture impose des restrictions au niveau des moyens de communication.

Dans un environnement de machine virtuelle, les ports USB et RS-232 physiques peuvent être affectés à des machines virtuelles spécifiques. Si vous ne pouvez pas réaliser cette opération, l’utilisation des matériaux affectés aux applications Micromedia devra se faire à travers une connexion réseau IP. Vous devrez alors utiliser un convertisseur USB/IP ou RS-232/IP .
Dans le cadre d’envois d’alarmes vocales, nous recommandons tout d’abord l’utilisation de la VoIP. Ceci permet d’émettre des alarmes vocales via le réseau IP. Si l’infrastructure n’est pas compatible avec la VoIP, un modem est nécessaire. Un convertisseur RS-232/IP ou USB/IP pourra être utilisé pour accéder à votre modem à travers votre réseau IP.

 

4 - L’aide contextuelle ne s’affiche pas

Symptôme :
Lorsque que l'on clique sur "?" pour afficher l'aide contextuelle, un message d'erreur s'affiche.
 
Cause :
Microsoft a cessé d'inclure la visionneuse 32 bits du fichier d'aide dans les versions de Windows à partir de Windows Vista et Windows Server 2008.
 
Résolution :
Installer WinHelp32.exe à partir du site Aide et Support Microsoft

 


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