Home FAQ Licenza
22 | 05 | 2012
Licenza
  • 1 - Come si registra una nuova licenza Alert ?

    Se possedete un file lic (nel caso del nostro software ALERT versione 3.6 o superiore), per attivare una nuova licenza Alert :

    • Lanciate Alert
    • Cliccate sul menu "? -> Alert Info"
    • Nella finestra "Info Alert", cliccate sul tasto "Registrazione"
    • Selezionate il nuovo file di licenza .lic

    Alert viene quindi registrato con la nuova licenza.

    Se non possedete un file di licenza ma un codice d'attivazione :
    • Lanciate il software da registrare.
    • Cliccate sul menu "? -> info".
    • Nella finestra "Info" cliccate sul pulsante "Registrazione…"
    • Nel campo « Codice d’installazione », inserire il codice d’attivazione.

    Il software è quindi correttamente registrato.

  • 2 - Chiave di protezione USB non riconosciuta

    Sintomo :
    La chiave di protezione USB non viene riconosciuta dopo l'installazione di Alert su un PC che utilizza la soluzione di gestione delle licenze Safenet (PCVue, ...)
    Causa :
    È stato installato un driver Sentinel su un PC su cui uno stesso driver era già stato installato per un altro software.
    Soluzione :
    Nel caso in cui siano stati installati due drivers Sentinel, potrebbe essere necessario procedere alla disinstallazione e alla reinstallazione del driver Sentinel.
    Per evitare questo problema, se un driver Sentinel è già installato sul PC, è sufficiente non selezionare l'opzione « Drivers della chiave dui protezione » al momento dell'installazione della soluzione Micromedia.
  • 3 - Alert parte in modo demo anche se la chiave di protezione è inserita

    Le cause possono essere diverse:
    1. la chiave è assente oppure è inserita non correttamente
    2. il driver della chiave non è installato (in tal caso occorre installarlo a partire dal CD/DVD d'installazione, nella directory "Sentinel")
    3. Se i drivers sono installati correttamente, verificate di avere i diritti di Amministratore sul vs. PC poiché ALERT non è stato in grado di registrare la licenza nel registry di Windows.
    4. la chiave potrebbe essere difettosa: in tal caso, nel CD/DVD d'installazione di Alert esiste un'utility denominata KeyDiag.exe che permette di leggere la chiave e di verificarne il corretto funzionamento. Se la chiave funziona correttamente sarà visualizzabile il relativo codice, altrimenti un messaggio d'errore: in quest'ultimo caso, vi preghiamo di inviarci copia dell'immagine che compare a video.
    5. la chiave è stata inserita nella porta USB prima dell'installazione di ALERT. in tal caso, Windows ha installato i suoi drivers per la chiave, ciò che impedisce ad ALERT d i accedere alla chiave.
    Seguite la seguente procedura per re-installare i drivers corretti:
    1. Inserite la chiave sulla porta USB
    2. Disinstallate i drivers della chiave di protezione: Sentinel Protection Installer 7.3.0 o simili (SafeNet, Inc.)
    3. Disinstallate i drivers Windows associati alla chiave USB (Start -> Pannello di Configurazione -> Gestione Dispositivi -> Controller USB -> la periferica USB associata alla chiave
    4. Rimuovere la chiave USB
    5. Far ripartire il PC
    6. Installare, dal CD/DVD-ROM Micromedia International, solo i drivers della chiave di protezione (opzione Drivers della chiave di protezione)
    7. Inserire la chiave USB
    8. Lanciare un software Micromedia: la chiave dovrebbe essere riconosciuta.

    NOTA IMPORTANTE: occorre che la chiave non sia installata sul PC quando si reinstalla il driver.

    • in Windows 7, è possibile che la chiave di protezione non sia riconosciuta alla prima esecuzione: far ripartire il PC potrebbe risolvere il problema.
    • in Windows 7, è possibile che la registrazione del file di licenza non sia effettuata correttamente per impossibilità di scrivere nel Registry di Windows. Occorre lanciare Alert in modalità "Esegui comme Amministratore".
  • 4 - Versione Driver Sentinel / Alert

    Version Sentinel

    Version Alert

    7.5.0

    3.6 Rev 1 --> attuale

    7.3.0

    3.6 --> 3.6 Build 28

    5.41.0

    3.5 Rev 2 --> 3.5 Rev 3 Build 13

    0.5.0

    3.5 --> 3.5 Rev 1 Build 13

    I drivers Sentinel sono compatibili con Windows 98/ME/NT/2000/XP/Server 2003/2008/Vista & Windows 7 (32 bit and 64 bit)

    Cliccate qui per scaricare l'ultima versione del driver Sentinel